So-net無料ブログ作成
  • ブログをはじめる
  • ログイン
VAIO type R master RM94S ブログトップ

Blu-rayドライブを増設したら... [VAIO type R master RM94S]

今から2年ほど前、さすがにPentium 4 2.4CGHzではつらくなってきたので、PCの買い替えを決断。

それまで自作派だったんですが、仕事の都合でPCパーツの最新情報を追いかけることができなくなったこともあり、メーカー製PCにしようかという事で、トータルデザイン的な理由(筐体のデザインだけじゃなくてPC全体的なコンセプトとか男心を擽る仕様などなど)でVAIO最高峰モデルである「VAIO type R master」をオーナーメイド(一般的に言うところのB.T.O)で購入。

スペックは、CPUをIntel Core 2 Extreme Q9550(当時の最速CPU)にアップグレードし、逆にメモリーは8GBにすると半端ない値段だったので、あえて最低構成にしてバルク品を2GB×4枚を購入して自力アップデート。HDDはRAID 0構成に変更して、Blu-rayドライブはこれまた高価過ぎだった事と時期早尚かな?と思い、まぁ2年くらいしたら1万円くらいにはなってるだろうという事で、DVDドライブのみに変更した。

まぁそんなことはどうでも良くて(良くないのかもしれないけど)、購入後1年で標準添付のグラフィックスカードが死亡する。使用を始めると5分も経たないくらいで画面の表示が乱れ始め、その後真っ暗に・・・。OS自体はクラッシュしたわけじゃなくて、単純に画面の出力が消えてしまうという症状。

で、とりあえず箱を開けて中を見ながらPCを起動してみたところ、特に何もわからなかったんですけど、なんかGPUファンを触ってみると、激アツ!!!なんじゃこれ?やばくね?って事で、どうやらGPUのクーリングがうまくいってないようだと予想。扇風機を「強」にしてGPUのヒートシンクにガンガン当て続けると、とりあえずは使用可能ということが判明。保証期間内だったので無償修理に出そうか迷ったが、仕事でバリバリ使っているPCだったので、資金繰りにも失敗し(涙)、中古ショップでグラフィックスカードを購入し取り付けたところ見事に復活。が、しかし、この中古品が間違っていた。ファンレスモデルを買ってしまったのが運のつき。数ヵ月後、GPUがさよならした。こんどは完全アウトなようで、冷え冷え状態でも何も映らない・・・。

という何とも悲しいというかお粗末な結果を踏まえて、RADEON HD 5750(パワーアップもしたかったので)を選択。先の2件を含めて、人生で3枚のGeForce系のGPUを選択したが、どれも1年以上お付き合いできなかったのが一番の理由だったりもするが、今度はちゃんとでっかいファンが付いているモデルを購入した。同じミスは繰り返さない。それがイケてるサラリーマン。だと思う。

今のところ高負荷を連続でかけてもなんの不具合もない。

そんなこんなで今に至るわけですが、そろそろデータのバックアップにDVD-Rを20枚とかムリだろ!って事と、いい感じのアイ・オー・データ機器のBlu-rayドライブ(BRD-SH10B)がメーカー直販で化粧箱に傷ありって事で1万円だったので購入した。充実したバンドルソフトと国内メーカーのサポート付きでBlu-rayドライブが1万円とは時代も進んだもんだねぇとか思う。

良いのか悪いのか只今わが社はド暇状態でして、毎日時間だけは死ぬほどあるので、早速手元に届いたドライブを取り付けてみた。

VCG-RM94Sの5インチベイはアクセスユニットというサブ筐体にある。ネジは2本で簡単に開けられ、さらに搭載されていないドライブ分のケーブルまで収められているという何ともありがたいことですSONYさん。てなワケでして、SATA0というコネクタにBRD-SH10Bを接続。ちなみにSATA1はeSATA用のコネクタで外部に出力されていて、さらにちなみにメーカーサポートページによるとこのコネクタにHDD/DVD/BDドライブを接続すると、パソコンが起動しなくなるらしいのでご注意くださいとの事。ふーん。

で、SATA0にBDドライブを接続して、ドキドキしながら電源オン。

・・・・・

起動せず。いちおうBIOSは出るんですが、メインユニットのSATAチップがちゃんとどうさしてなくて、BIOSでも認識されてない。まさか「SATA1には接続しないでね」トラブルはSATA0にもあてはまっちゃうのですか?

ってか待て。SATA0は、もしB.T.OでBlu-rayドライブを選んでいれば最初からここにはBDドライブが接続されているはず。だとするとこんな事にはならんよね?うーん謎。ちなみに標準装備のDVDドライブは同じアクセスユニットに内蔵されてはいるものの、IDE0というコネクタに接続されています。ちなみにIDE1というコネクタも余っていて、試しにDVDドライブをもう1個ここに接続してみたところ、こちらは通常起動できました。

なので、現状としては、VCG-RM94SのアクセスユニットにあるSATA0にBRD-SH10Bを接続すると起動しないという状況です。

あぁ悲しい。


nice!(0)  コメント(0)  トラックバック(0) 
共通テーマ:日記・雑感
VAIO type R master RM94S ブログトップ

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。

×

この広告は180日以上新しい記事の更新がないブログに表示されております。